Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Warning

Atlas product documentation has undergone a migration to the Atlas Systems Support page. We are working internally to try and redirect Prometheus articles. Please take this time to fix any links you have directing users to Prometheus as soon as possible. We will provide an update on deadlines for Prometheus access when we have more information on how that will work. If you have any questions please contact support@atlas-sys.com.

Zen Section
id393707707

Released June 2016

Section
Column
width50%

Support for ILLiad 8.5 ends 1 September 2016

Support for ILLiad 8.6 ends 28 February 2019

Column

 

 

 

...

Zen Section
id1199388290
Info

Bug fixes and new features are added periodically as point releases:

  • 24 June 2016 DLL (8.7.1) Release
  • 20 January 2017 DLL (8.7.2) Release
  • 11 July 2017 Server and Client (8.7.2) and DLL (8.7.3) Release
  • 17 July 2017 DLL (8.7.4) Release
  • 02 August 2017 New Docline LUA Scripts posted on downloads page

For additional information, please see the Point Release Notes below.

Zen Section
id1057843312

ILLiad Highlights

The following new features and enhancements have been added to ILLiad version 8.7.

End of Support Soon message 

Section

 

 

 60 days before support for a version of ILLiad ends, a message shows on the bottom right corner of the client called “End of Support Soon” that provides the day that support will end. 

...

Zen Section
id37047310

ILLiad 8.7 Features & Fixes

Addons | Admin Tools | Billing | Database | Docline | Electronic Delivery | ILLiad Client | Installation | Printing Reporting | Web Pages | Web Platform

Zen Section
id460098806

Addons

(star) New

Server Addons can now be stored in the database and there is a new user interface for managing them in the Customization Manager. See Installing and Configuring Server Addons for more information.

(star) NewThe Worldcat Local Addon is now in version 1.3.0. This version does not display script errors related to javascript when opening a request form. Download version 1.3.0 here

...