Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Removed search bar & added Prometheus end-date
Warning

Atlas product documentation has undergone a migration to the Atlas Systems Support page. We are working internally to try and redirect Prometheus articles. Please take this time to fix any links you have directing users to Prometheus as soon as possible. We will provide an update on deadlines for Prometheus access when we have more information on how that will workwill no longer be accessible after February 28th, 2019. If you have any questions please contact support@atlas-sys.com.

...

Zen Section
id10507897657463

ILLiad Highlights

The following new features and enhancements have been added to ILLiad version 9.0.

FIPS Compliance | OCLC Requests | Appearance | Password Security | Miscellaneous

Anchor
FIPS Compliance
FIPS Compliance

FIPS Compliance

FIPS (Federal Information Processing Standards) can now be enabled for ILLiad.

Section
Column
width55%
  • 140-2 compliant encryption algorithms
  • Activated via the Windows group policy
  • FIPS compliance will be supported with ILLiad after the hashing customization keys are set in the Customization Manager with a numerical value (see StaffPasswordHashingIterations and WebPasswordHashingIterations customization keys for more information). 
Column
width40%

 

Info

If you need to utilize FIPS on your system after the update, you must update ALL passwords for staff members prior to activating it, or FIPS checking will prevent the system from running for the respective Staff user.

Anchor
OCLC Requests
OCLC Requests

...

Zen Section
id37047310

ILLiad 9.0 Features & Fixes

For any questions on the ILLiad 9.0 features & fixes, please see the ILLiad 9.0 FAQ. For all other questions, please contact support.

Addons | Admin Tools | Authentication Database | Docline | ILLiad Client | Notifications | OCLC Web Pages | Web Platform

Zen Section
id376538251

Addons

(star)New The Chromium Browser is now available for ILLiad 9.0 and higher. Please see Chromium Browser and Chromium WebBrowser for more information.

...